Į apačią

Versija spausdinimui | Prenumeruoti | Pridėti prie mėgstamiausių  
Autorius: Antraštė: Problems taking photos on boot

Žinutės: 6
Priregistravo: 2018-4-2
Vietovė: Pasvalys
Narys neprisijungęs

[*] 2018-4-27 16:20
Problems taking photos on boot


I'm trying to take photos automatically on boot of my Pi. I've created a shell script which is essentially a timelapse (I didn't use the native version as it doesn't allow you to record the timestamp of the photo). I've tested running this script and it works fine.To get the script to run on boot, I added it to the /etc/rc.local file. I ran the rc.local file manually and it works fine.However, when I boot up my Pi the camera board seems to fire up (the led turns on) but no photos are recorded. I've tried adding a 60 second delay to /etc/rc.local so that the system is fully booted up but to no avail. Any ideas?

Please help.

I didn't find the right solution from the Internet.

Digital production service

Rodyti nario anketą Aplankyti nario asmeninį puslapį Rodyti visas šio nario žinutes

  Į viršų

Sukūrė The XMB Group © 2001-2008